NetBSD i386下console登陆设定
2009-05-13 11:23:46来源:未知 阅读 ()
INSTALLBOOT(8)
NetBSD System Manager's Manual INSTALLBOOT(8)
EX:
installboot -v -o console=com0 /dev/硬盘 /usr/mdec/bootxx_ffsv1
NAME
installboot -- install disk bootstrap software
SYNOPSIS
installboot [-fnv] [-B s2bno] [-b s1bno] [-m machine] [-o options]
[-t fstype] filesystem primary [secondary]
installboot -c [-fnv] [-m machine] [-o options] [-t fstype] filesystem
installboot -e [-fnv] [-m machine] [-o options] bootstrap
DESCRIPTION
The installboot utility installs and removes NetBSD disk bootstrap soft-
ware into a file system. installboot can install primary into
filesystem, or disable an existing bootstrap in filesystem.
One some architectures the options of an existing installed bootstrap, or
those of a bootstrap file can be changed.
Generally, NetBSD disk bootstrap software consists of two parts: a
``primary'' bootstrap program usually written into the disklabel area of
the file system by installboot, and a ``secondary'' bootstrap program
that usually resides as an ordinary file in the file system.
When booting, the primary bootstrap program is loaded and invoked by the
machine's PROM or BIOS. After receiving control of the system it loads
and runs the secondary bootstrap program, which in turn loads and runs
the kernel. The secondary bootstrap may allow control over various boot
parameters passed to the kernel.
标签:
版权申明:本站文章部分自网络,如有侵权,请联系:west999com@outlook.com
特别注意:本站所有转载文章言论不代表本站观点,本站所提供的摄影照片,插画,设计作品,如需使用,请与原作者联系,版权归原作者所有
上一篇:sed
- OpenBSD 4.5 2009-05-13
- DragonFly BSD 2.2.1发布 2009-05-13
- NetBSD 5.0发布 2009-05-13
- Flash 9 for FreeBSD 7.1 2009-05-13
- nfs配置 2009-05-13
IDC资讯: 主机资讯 注册资讯 托管资讯 vps资讯 网站建设
网站运营: 建站经验 策划盈利 搜索优化 网站推广 免费资源
网络编程: Asp.Net编程 Asp编程 Php编程 Xml编程 Access Mssql Mysql 其它
服务器技术: Web服务器 Ftp服务器 Mail服务器 Dns服务器 安全防护
软件技巧: 其它软件 Word Excel Powerpoint Ghost Vista QQ空间 QQ FlashGet 迅雷
网页制作: FrontPages Dreamweaver Javascript css photoshop fireworks Flash